Plugin - ufficiali

WooCommerce

Compatibilità

Il nostro plugin, per funzionare correttamente, deve essere installato rispettando i seguenti requisiti minimi:

  • PHP 7.1 o superiore
  • WordPress 4.9 o superiore
  • WooCommerce 3.0.4 o superiore.

Installazione

Scarica la versione più aggiornata del plugin Soisy per WooCommerce dalla directory ufficiale plugins di WordPress direttamente all’interno del tuo store oppure visita questa pagina e scaricalo direttamente.

Configurazione

Una volta installato il plugin, puoi entrare nella sua configurazione cliccando su “Settings” oppure dal pannello di controllo di WooCommerce apri la pagina WooCommerce > Settings > Payments > Soisy.
Ecco di seguito la descrizione dei singoli parametri:

  • Enable: ti permette di abilitare o meno il pagamento con Soisy
  • Sandbox: la sandbox è la modalità di test. Utilizzala finché non metterai il plugin in produzione. Trovi tutte le info sulla sandbox nel paragrafo dedicato.
  • Shop ID e API key: Il plugin ha bisogno delle credenziali di autenticazione solo per l’ambiente di produzione.
  • Rate: Il numero di rate da visualizzare nel widget di simulazione.
  • Importo minimo: Importo minimo finanziabile
  • Importo massimo: Importo massimo finanziabile

Se in ambiente di Sandbox andranno inserite le credenziali partnershop/partnerkey, quando andrai in produzione, invece, dovrai inserire le credenziali del tuo canale di vendita. 

    Prestashop

    Sul Addons Marketplace ufficiale di Prestashop è disponibile il plugin ufficiale Soisy.

    Attenzione! Per il modulo Prestashop ci sono due credenziali di sandbox diverse:

    • partnershop/partnerkey che permettono di procedere alla creazione di un ordine sandbox ma che non permettono di visualizzare il widget di simulazione rateale;
    • soisytests/partnerkey che non permettono la creazione di un ordine ma permettono la visualizzazione del widget di simulazione rateale;

    Compatibilità

    Il nostro plugin, per funzionare correttamente, deve essere installato rispettando i seguenti requisiti minimi:

    • PHP 5.6 o superiore
    • Prestashop 1.5.0 o superiore

    Download & Installazione

    È possibile cliccare qui per visitare la pagina dedicata del plugin, scaricare la tua versione ed installarla seguendo questa guida ufficiale.

    Versione Prestashop 1.7.X ->Modulo versione > 1.1.5
    Versione Prestashop 1.5.X-1.6.X ->Modulo versione 1.0.4

    Magento 

    Compatibilità

    Il nostro plugin, per funzionare correttamente, deve essere installato rispettando i seguenti requisiti minimi:

    v. 1.9.3.10 e OpenMage 19.4.x

    • PHP 5.6.0 o superiore
    • Magento 1.9.3.10 (con PHP 5.6) oppure OpenMage 19.4 o superiore (con PHP 7.2 o superiore)

    Magento V 2.X

    • PHP 7.2.0 o superiore
    • Magento 2.3.0 o superiore

    Download

    V. 1.9.3.10/OM 19.4.X cliccando qui.
    Magento V 2.X cliccando qui.

    Installazione v. 1.9.3.10 e OpenMage 19.4.x

    1. Tramite modman: modman clone git@github.com:soisy/soisy-magento-openmage
    2. Manuale: Copia tutti i file dello zip dentro la tua root di Magento alla directory ./app/code/Soisy/PaymentMethod

    Installazione per Magento V2.X

    1. Copia tutti i file dello zip dentro la tua root di Magento alla directory, ./app/code/Soisy/PaymentMethod
    2. Pulisci la cache, disconnettersi dal pannello di amministrazione e quindi accedere nuovamente.

    3. Vai in System -> Tools -> Web Setup Wizard, in Module Manager e seleziona “Enable” on Soisy_PaymentMethod.

    4. Esegui i seguenti comandi nella console del tuo server host:

    • php bin\magento setup:static-content:deploy -f
    • php bin\magento cache:clean
    • php bin\magento cache:flush

    Supporto

    Puoi contattare il nostro supporto a supporto@soisy.it che provvederà a metterti eventualmente in contatto con un tecnico.,

    Ciao!

    Siamo on line dal lunedì al venerdì dalle 9.30 alle 12.30 e dalle 14.30 alle 17.30

    Scrivici in questi orari, grazie!